Zur Übersicht zurück
Ausfall

Landing Page (nuicron.io), Database Service und 3 weitere Dienste sind ausgefallen

Mar 29, 2026 at 9:03am UTC
Betroffene Dienste
Landing Page (nuicron.io)
Auth Service
Infrastructure Service
Database Service
Update & Distribution Service

Gelöst
Mar 29, 2026 at 11:24am UTC

Update & Distribution Service wurde wiederhergestellt.

Aktualisiert
Mar 29, 2026 at 11:19am UTC

Update & Distribution Service ist ausgefallen.

Aktualisiert
Mar 29, 2026 at 11:05am UTC

Landing Page (nuicron.io) wurde wiederhergestellt.

Aktualisiert
Mar 29, 2026 at 11:05am UTC

Auth Service and Database Service recovered.

Aktualisiert
Mar 29, 2026 at 11:00am UTC

Landing Page (nuicron.io) und Auth Service sind ausgefallen.

Aktualisiert
Mar 29, 2026 at 11:00am UTC

Database Service ist ausgefallen.

Aktualisiert
Mar 29, 2026 at 9:12am UTC

Infrastructure Service wurde wiederhergestellt.

Aktualisiert
Mar 29, 2026 at 9:11am UTC

Auth Service wurde wiederhergestellt.

Aktualisiert
Mar 29, 2026 at 9:06am UTC

Auth Service ist ausgefallen.

Erstellt
Mar 29, 2026 at 9:03am UTC

Infrastructure Service ist ausgefallen.