Landing Page (nuicron.io), Database Service und 5 weitere Dienste sind ausgefallen
Gelöst
Mar 3, 2026 at 3:35pm UTC
Database Service wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:33pm UTC
Update & Distribution Service wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:33pm UTC
Landing Page (nuicron.io) wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:32pm UTC
Auth Service and Infrastructure Service recovered.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:31pm UTC
Direct Image API wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:31pm UTC
Bot Deployment Service wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:22pm UTC
Infrastructure Service und Update & Distribution Service sind ausgefallen.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:21pm UTC
Landing Page (nuicron.io) und Auth Service sind ausgefallen.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:21pm UTC
Database Service ist ausgefallen.
Betroffene Dienste
Aktualisiert
Mar 3, 2026 at 3:20pm UTC
Direct Image API ist ausgefallen.
Betroffene Dienste
Erstellt
Mar 3, 2026 at 3:20pm UTC
Bot Deployment Service ist ausgefallen.
Betroffene Dienste