Zur Übersicht zurück
Ausfall

Landing Page (nuicron.io), Infrastructure Service und 1 weiterer Dienst sind ausgefallen

Feb 3, 2026 at 11:26am UTC
Betroffene Dienste
Landing Page (nuicron.io)
Infrastructure Service
Update & Distribution Service

Gelöst
Feb 3, 2026 at 8:24pm UTC

Update & Distribution Service wurde wiederhergestellt.

Aktualisiert
Feb 3, 2026 at 8:18pm UTC

Update & Distribution Service ist ausgefallen.

Aktualisiert
Feb 3, 2026 at 11:33am UTC

Update & Distribution Service wurde wiederhergestellt.

Aktualisiert
Feb 3, 2026 at 11:32am UTC

Landing Page (nuicron.io) und Infrastructure Service wurden wiederhergestellt.

Aktualisiert
Feb 3, 2026 at 11:27am UTC

Update & Distribution Service ist ausgefallen.

Erstellt
Feb 3, 2026 at 11:26am UTC

Landing Page (nuicron.io) und Infrastructure Service sind ausgefallen.